Probleme mit AgieCut 220

Thomas @, Remscheid, Freitag, 23. Oktober 2009, 07:30 (vor 3375 Tagen)

Hallo Zusammen !

Wir haben 2 Probleme mit unserer AgieCut 220 (Baujahr 1997).

1.
Die Maschine hat massive Probleme beim neueinfädeln nach einem drahtriss.
Oft ist es bei unseren Bauteilen nicht möglich, die obere und untere Spüldüse direkt über das Werkstück zu setzen, das fürht natürlich zu einem sehr instabilen erodierprozess. Durch anpassen der Parameter P und td konnten wir das einigermaßen ausgleichen. Allerdings bleibt die Maschine bei einem Drahtriss in 90% der Faääle komplett stehen, da ein kleines Stück draht (ca. 3-6 cm) im Schneidspalt hängen bleibt und deswegen nicht wieder einfädeln kann und falls sie es doch schafft, bleibt sie im Kurzschluss stehen, da das stück draht aus dem Werkstück hinausragt und Maschinenteile berührt.

2. Schneiden im Mode 6 ist generell nicht möglich. Die Maschine schaltet unmittelbar nach dem Start des Generators ab und meldet einen Kurzschluss. Und das sogar wenn garkein Werkstück aufgespannt ist. Das bloße aufrufen einer Mode6-Technnologie erzeugt eine Kurzschlussmeldung.

Hat hier irgendwer eine Idee woran das liegen könnte ? Ich wäre auch für generelle Tips zu dieser Maschine dankbar. Habe kein vollständiges Handbuch und keinerlei Erfahrung mit AGIE-Maschinen. Habe einige Jahre erfolgreich mit FANUC-Maschinen gearbeitet, kriege die AGIE aber einfach nicht richtig in den Griff.

Hoffe mir kann jemand weiterhelfen, die Unverschämten Preise des Agie-Supports sind für unser 3-Mann-Unternehmen nur schwer zu bezahlen.

Antworten bitte hier im Forum oder an pyrolator@web.de

Gruß,

Thomas


gesamter Thread:

 RSS-Feed dieser Diskussion

powered by my little forum