Probleme mit AgieCut 220

Thomas @, Remscheid, Freitag, 23. Oktober 2009, 07:30 (vor 3532 Tagen)

Hallo Zusammen !

Wir haben 2 Probleme mit unserer AgieCut 220 (Baujahr 1997).

1.
Die Maschine hat massive Probleme beim neueinfädeln nach einem drahtriss.
Oft ist es bei unseren Bauteilen nicht möglich, die obere und untere Spüldüse direkt über das Werkstück zu setzen, das fürht natürlich zu einem sehr instabilen erodierprozess. Durch anpassen der Parameter P und td konnten wir das einigermaßen ausgleichen. Allerdings bleibt die Maschine bei einem Drahtriss in 90% der Faääle komplett stehen, da ein kleines Stück draht (ca. 3-6 cm) im Schneidspalt hängen bleibt und deswegen nicht wieder einfädeln kann und falls sie es doch schafft, bleibt sie im Kurzschluss stehen, da das stück draht aus dem Werkstück hinausragt und Maschinenteile berührt.

2. Schneiden im Mode 6 ist generell nicht möglich. Die Maschine schaltet unmittelbar nach dem Start des Generators ab und meldet einen Kurzschluss. Und das sogar wenn garkein Werkstück aufgespannt ist. Das bloße aufrufen einer Mode6-Technnologie erzeugt eine Kurzschlussmeldung.

Hat hier irgendwer eine Idee woran das liegen könnte ? Ich wäre auch für generelle Tips zu dieser Maschine dankbar. Habe kein vollständiges Handbuch und keinerlei Erfahrung mit AGIE-Maschinen. Habe einige Jahre erfolgreich mit FANUC-Maschinen gearbeitet, kriege die AGIE aber einfach nicht richtig in den Griff.

Hoffe mir kann jemand weiterhelfen, die Unverschämten Preise des Agie-Supports sind für unser 3-Mann-Unternehmen nur schwer zu bezahlen.

Antworten bitte hier im Forum oder an pyrolator@web.de

Gruß,

Thomas

Probleme mit AgieCut 220

ch240, Sonntag, 25. Oktober 2009, 10:41 (vor 3530 Tagen) @ Thomas

hei thomas

vermute mal ,wenn mode 6 schon kurzschluss zeigt,dass eine leistungsplatine im ar.... ist.
oder die massekabel sind durch.


stimmt agie service ist teuer.
aber schau mal hier.
http://www.techma-gmbh.de/
sind spezialisten auf agie.
kompetent und preiswert.
habe viele gute erfahrungen mit der firma gemacht,
lg
uwe

melde dich mal wenns geklappt hat.

Probleme mit AgieCut 220

Thomas @, Montag, 26. Oktober 2009, 07:56 (vor 3529 Tagen) @ ch240

OK dann haken wir den Mode6 erstmal ab. ;)
Hast du ne Idee woran das mit dem drahtriss liegen könnte ?

Vielen Dank für deine Hilfe :)

Probleme mit AgieCut 220

ch240, Montag, 26. Oktober 2009, 18:13 (vor 3529 Tagen) @ Thomas

hei thomas

drahtriss und wiedereinfädelung kann verschiedene ursachen haben.
reinige mal die drahtbremse.
schwarzes rad oberer kopf.mit 3 schrauben lösen eine kleine seitlich,und die beiden hm scheiben sandstahlen oder mit wirasol reinigen(evt ersetzen,ca 8000std).genauso das kleine anpressrad(hm)

bänder überprüfen(tiefe rillen)evt verschieben oder tauschen.
ich hoffe das ich dir helfen konnte

uwe

ps
gib mal laut,ob es besser geworden ist.

Probleme mit AgieCut 220

Thomas, Dienstag, 27. Oktober 2009, 07:25 (vor 3528 Tagen) @ ch240

Also die von dir genannten Wartungsarbeiten mache ich regelmäßig. Ist also alles OK.

Das Problem ist auch weniger der Drahtriss an sich (tritt auch nicht sehr oft auf), sondern das Stück Draht, welches nach dem Riss im Schneidspalt hängen bleibt und das neueinfädeln unmöglich macht. Verstehe einfach nicht, wie der Draht an zwei stellen reissen kann.

Werde heute mal alles erneut kontrollieren, vielleicht habe ich ja irgendwas übersehen.

gruß,

Thomas

Probleme mit AgieCut 220

EDM-Man, Donnerstag, 29. Oktober 2009, 09:07 (vor 3526 Tagen) @ ch240

Hallo Thomas
den gleichen Fehler hatte ich auch schon, nach dem wechseln der Elektrodenkabel, welche durch den unteren und oberen Kopf gehen waren alle Probleme weg.
Versuche die Kabel mit Hilfe der Hotline durchzumessen.
Hier kann ich dir bestens die Fa. SillmannEDM empfehlen.

Probleme mit AgieCut 220

Thomas, Donnerstag, 29. Oktober 2009, 11:51 (vor 3526 Tagen) @ EDM-Man

Hi :)

Bezieht sich deine Antwort auf das Problem mit Mode6 oder mit dem wiedereinfädeln ?

Probleme mit AgieCut 220

ch240, Donnerstag, 29. Oktober 2009, 18:53 (vor 3526 Tagen) @ Thomas

hei thomas

wie ich schon schrieb,evt platine oder massekabel.

bei massekabeldefekt,hast du auch öfter probleme,mit der meldung
draht im kurzschluss obwohl der draht keinen kontakt hat.
hauptsächlich aber im mode 6.
wirkt sich aber auch im mode 5 aus.(keine volle schnittgeschwindigkeit)
es ist auch für dem 2 fach gerissenen draht verantwortlich.

wann sind die massekabel,dass letzte mal geprüft(ausgetauscht )worden?

die kannst du auch selber tauschen.
wenn du sie tauschen willst,schreib mal.habe ein paar tips.

uwe

Probleme mit AgieCut 220

EDM-Man, Donnerstag, 29. Oktober 2009, 19:56 (vor 3525 Tagen) @ Thomas

meines Erachtens gibt es hier einen Zusammenhang wonach es auf die Kabel hinauslauft. Wir hatten dieses Problem nach ca. allen 6 Jahren.

Probleme mit AgieCut 220

Thomas, Freitag, 30. Oktober 2009, 07:16 (vor 3525 Tagen) @ EDM-Man

OK also werd ich die Massekabel mal prüfen.
Wieviele sind das denn insgesamt und wo liegen sie ? Habe bis jetzt immer nur die beiden Flachkabel vom Tisch zum unteren Arm kontrolliert, diese sind auch vor ca. 6 Monaten getauscht worden.

Danke für eure Hilfe :)

Probleme mit AgieCut 220

ch240, Sonntag, 01. November 2009, 10:39 (vor 3523 Tagen) @ Thomas

hei thomas

wenn du auf den unterer arm schaust,sind da vorne 2 inbusschrauben,an denen 2 kabel befestigt sind.das sind die untere massekabel.sie gehen direkt durch den arm nach oben.
wenn du du die hintere abdeckung der maschine entfernst,siehst du ,wo die kabel auf einem grossen verteiler festgeschraubt sind.

am oberern kopf sind sie hinter der drahtbremse.

wenn du die unteren losschraubst,binde oben an die kabel,schnur dran.
dann ziehe die kabel vorsichtig nach unten raus.neue kabel an die schnur binden,und wieder vorsichtig nach oben ziehen,

lg


uwe

RSS-Feed dieser Diskussion
powered by my little forum